Uploaded image for project: 'Fedora Repository Project'
  1. Fedora Repository Project
  2. FCREPO-3329

The server should not allow HTTP PATCH to update an LDPC’s containment triple

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Open
    • Priority: Medium
    • Resolution: Unresolved
    • Affects Version/s: Fedora 6.0.0
    • Fix Version/s: None
    • Component/s: f4-core
    • Labels:

      Description

      Testsuite test failed:

      The server should not allow HTTP PATCH to update an LDPC’s containment triples; if the server receives such a request, it should respond with a 409 (Conflict) status code.

      Test suite test linked to API.

      For help running the test suite: 

      https://wiki.lyrasis.org/display/FF/Fedora+API+Specification+Test+Suite

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              dbernstein Danny Bernstein
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:

                  Zendesk Support