Uploaded image for project: 'Fedora Repository Project (LEGACY)'
  1. Fedora Repository Project (LEGACY)
  2. FCREPO-643

Get rid of cli-loader (no longer needed with Java 6)

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Fedora 3.5, Fedora 3.6
    • Fix Version/s: Fedora 3.6.1
    • Component/s: legacy - Fedora
    • Labels:
      None
    • Roadmap Theme:
      Interface: Commandline

      Description

      In Fedora 3.3, we introduced a cli-loader, which got around the problem of putting many jars into the classpath when running some of the commandline scripts. Now that Fedora is Java 6+, and Java 6 supports wildcards when specifying the classpath, this is no longer needed.

        Attachments

          Activity

            People

            Assignee:
            barmintor Benjamin Armintor
            Reporter:
            cwilper Chris Wilper
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: